DU Manager for z/OS Compatibitlity with z/OS 2.3

book

Article ID: 191837

calendar_today

Updated On:

Products

CA Automic Dollar Universe

Issue/Introduction

We would like to know if Dollar Universe Manager for z/OS  is compatible with z/OS 2.3

Cause

Compatibility Matrix, up to version 6.10.31 does not mention z/OS 2.3 Compatibility

Environment

Release : 6.x
Component : Manager for z/OS

 

Resolution

Currently, the Manager for z/OS 6.9 / 6.1 works fine on ugpraded z/OS 2.3 LPARs.

Unfortunately, on brand new z/OS 2.3 LPARs the current manager does not start and will need to be modified in an ulterior version.

This is yet to be planned but should be delivered in 6.10.xx by the end of 2020, once it is available it will be added to the Compatibility Matrix in Downloads Section.