Not able to access 'access control' from portal
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Not able to access 'access control' from portal

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Article ID: 191754

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Updated On:

Products

CA Cloud Test Mobile CA Application Test

Issue/Introduction

New server but using old schema which was used before. I did this several times with no error before but at this time, I'm not able to do anything from access control.

Portal shows 'Unable to load data 500 - server error'.
The Portal ->Settings-> Role tab is disabled

Environment

Release : 10.6 and up

Component : CA Service Virtualization

Cause

Registry Tables has old ACL roles and Users

Resolution

Dropped the tables in the Registry database using the oracle_drop.dll in the DevTest/database/DropSchema folder.
Then Started the Registry back and it imported all the users from IAM.