Monitor Windows 2008 / 2008R2 servers with UIM 20.1

book

Article ID: 191726

calendar_today

Updated On:

Products

NIMSOFT PROBES DX Infrastructure Management

Issue/Introduction

Is UIM 20.1 with a mixed robot environment supported?

Robot version 9.30 (which is the robot version delivered with UIM 20.1) does not support windows 2008 / 2008r2.
I was advised to run a mixed robot environment in this case, where the windows 2008 machines ran version 9.20.

Can UIM 20.1 run robots with different versions? 

Environment

Release : UIM 20.1

Component : UIM - HUB / Robot

Resolution

To monitor Win2008/2008r2 systems it is possible to use robot 9.20 on those monitored systems while using UIM 20.1.

Generally speaking, It is true that it is recommended that all the robots should stay on the same version. The same recommendation applies to the hub versions across a UIM implementation.
However, if the need is to monitor old win2008/r2 systems, support suggests keeping robot 9.20 on them.

The robots 9.20 should be attached to a hub running supported OS with hub 9.30/robot 9.30 while using UIM 20.1.

UIM 20.1 must run robots and hub version 9.30 for primary hub (and other hubs too for increased stability) while other non-hub robots can run at lower versions if the scope is supportability of old windows versions.