Not seeing any email alerts when triggered in APM DX SaaS
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Not seeing any email alerts when triggered in APM DX SaaS

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Article ID: 191562

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Updated On:

Products

CA Application Performance Management SaaS

Issue/Introduction


Not receiving any email alerts when triggering alerts in APM Stage, But seeing alerts in Alarm Analytics (Alert_APMStage.png). What is happening?

Environment

Release : SAAS

Component : Integration with APM

Cause

Need to create a Policy for "All Alarm" and link to the Channel, as to trigger email for APM raw alarms.
The default Policy is only for "Service Alarm".

To have a Service Alarm, first configure a Service.

Resolution

Creating a new policy with All Alarm and selecting APM product resolves the issue.