CA App Synthetic MonitorDX Application Performance Management
Issue/Introduction
Unable to reset the password and getting error message: "Invalid Client ID and blank page" and while logging into the portal it says invalid Credentials.
Environment
Release : SAAS
Component : ASM
Cause
There was functionality to have 'Save password prompt' in the browser which no longer works in Chrome starting version 83.
These changes in browser's' behavior caused an issue.
Resolution
As a workaround, for now, you can use Firefox, earlier versions of Chrome or any other browser.
Current Status: Engineering needs to deliver a hotfix.