Issue with user call object
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Issue with user call object

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Article ID: 191503

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

After renaming a user in a Call object on AWI. The search result, doesn't give the renamed user value.

Below is the screenshot of the search result, where the Name Value is not renamed when the user value is renamed.

Environment

Release : 12.3.1 and 12.3.2

Component : AUTOMATION ENGINE

Cause

Cause Type: Bug/ Defect

Resolution

Resolution: Issue is resolved on AWA 12.3.3 version. Please upgrade to fixed version. 

There is no workaround at the moment.

Attachments