Unable to Quarantine Attachments in Salesforce Using Classic Mode.
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Unable to Quarantine Attachments in Salesforce Using Classic Mode.

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Article ID: 191434

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Updated On:

Products

CASB Security Advanced

Issue/Introduction

SalesForce Securlet is unable to quarantine attachments that violates policies.
SalesForce Securlet can quarantine files in Salesforce.

Note: (Data stored as files in Salesforce is different than data stored as an attachment).

Cause

Salesforce does not provide a way to access attachments because of the way attachments are stored.

Resolution

Salesforce recommends using files instead of attachments because of limitations with attachments. 

Recomendation:  Use Lightning experience where only files are supported.

Alternatively In Salesforce Classic mode you can convert attachments to files.
Within Salesforce:
Go to Setup.
Go to Salesforce Files (quick find: type “Salesforce Files”)
Click General setting.
Click Edit.
Check “Files uploaded to the Attachments related list on records are uploaded as Salesforce Files, not as attachments”
Click Save.