CSM fails to successfully download Detector for Db2 release r20.0
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CSM fails to successfully download Detector for Db2 release r20.0

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Article ID: 191415

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Updated On:

Products

Database Management for DB2 for z/OS - Administration Suite Database Management for DB2 for z/OS - Performance Suite Database Management for DB2 for z/OS - Recovery Suite Database Management for DB2 for z/OS - SQL Performance Suite Database Management for DB2 for z/OS - Utilities Suite DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS

Issue/Introduction

Using CSM, attempts to 'Update Product Release' to obtain the new 20.0 (0000) for the Detector for Db2 for z/OS (PDT) product fails with the message:
Detector is not available for the following SiteIDs ......

Cause

The name for the Detector product being referenced in CSM was not the same name as the licensed agreement and as displayed in the Support Portal.

Resolution

To obtain the exact name the contract for the Detector product has specified you will need to log into support.broadcom.com and select Mainframe Software,
and then Product Downloads. In the search box type in DB2.

Select DB2 Performance. This will reveal your 'contract licensed' name for Detector. There could be multiple names. You will t
hen need to go into CSM and under the Products selection
look for the exact same name as shown in support online. If the name can not be found you will need to do the following:
1) Perform Update Complete product list (under actions). Once this completes you will need to refresh the products panel and find the name.
2) Expand Detector name to find 20.0 and right click on it to invoke update product release.
3) Expand 20.0 and left click on 0000 this will reveal the product media for installation.

Note: this r20 GA 0000 pax DVD contains all of the Db2 tools (not just Detector).  It will be through the install process you can customize the product selection.