CSM fails to successfully download CA Detector r20.0
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Article ID: 191415
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Updated On:
Products
Bind Analyzer for DB2 for z/OSSQL-Ease for DB2 for z/OSSYSVIEW Performance Management Option for DB2 for z/OSPlan Analyzer for DB2 for z/OSSubsystem Analyzer for DB2 for z/OSDatabase Management for DB2 for z/OS - Performance SuiteDatabase Management for DB2 for z/OS - SQL Performance SuiteInsight Performance Monitor for DB2 UDB for z/OS
Issue/Introduction
Using CSM, attempts to 'Update Product Release' to obtain the new 20.0 (0000) for the CA Detector product fails with the message: CA Detector is not available for the following SiteIDs ......
Environment
Release : 20.0
Component : CA Report Facility for DB2 for z/OS
Cause
The name for the CA Detector product being referenced in CSM was not the same name as its licensed agreement, and as displayed in Support Online.
Resolution
To obtain the exact name the contract for the CA Detector product has specified you will need to log into support.broadcom.com and select Mainframe Software, and then Product Downloads. In the search box type in DB2. Select DB2 Performance. This will reveal your 'contract licensed' name for CA Detector. There could be multiple names. You will then need to go into CSM and under the Products selection look for the exact same name as shown in support online. If the name can not be found you will need to do the following: 1) perform Update Complete product list (unde actions). Once this completes you will need to refrech the products panel and find the name. 2) expand CA Detector name to find 20.0 and 'right click on it to invoke 'update product release. 3) expand 20.0 and left click on 0000 this will reveal the product media for installation. Note: this r20 GA 0000 pax dvd conatins all of the Db2 tools (not just detector). it will be through the install process you can customize the product selection.