CCA-NR-1711 - Failed to connect NDG
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CCA-NR-1711 - Failed to connect NDG

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Article ID: 191413

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Updated On:

Products

CA Configuration Automation CENDURA

Issue/Introduction

In a fresh install of CCA, when configuring a network discovery, customer gets CCA-NR-1711 - Failed to connect NDG.
NDG an CCA are on the same server, and services for both are up.

Environment

Configuration Automation - All versions

Cause

Mismatch port configuration between CCA Server and NDG.

Resolution

Check the NDG port and configure it properly in CCA Server.

Please refer to manage-ca-network-discovery-gateways