Getting Template Object Not found causing Soap Connection Failure
search cancel

Getting Template Object Not found causing Soap Connection Failure

book

Article ID: 191411

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

When attempting to use the PAM SOAP WS operator with the createrequest method from SD SOAP WS, it failed with an error

soapenv:ClientInternal err Getting template object: NOT FOUNDInternal err Getting template object: NOT FOUND102.

Environment

Release : 17.2 and higher

Component : Svc Desk Web Services

Cause

The parameters for the creation of the request were not entered correctly

Resolution

There are different parameters that are required for the creation of a ticket Customer is a must, depending on the setup additional fields may be required, the template is not required as the default dynamic parameters and/or the inline text do have them, unless the template data is required it is not needed or it will cause the error above.