Error received when requesting API Key: Can not regenerate token for organization
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Article ID: 191367
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Updated On:
Products
Endpoint Protection Mobile
Issue/Introduction
When attempting to create an API key for the SEP Mobile REST API, the following error is received:
"Can not regenerate token for organization (3761). Please contact support."
Cause
This issue is typically caused when the admin requesting the API key is already associated to another API key in a different environment.
Resolution
The recommended resolution is to use a different admin account to request the API token. If this is not an option, or if you believe the admin account in question is not associated to any other organization's API key, contact technical support for further assistance.