Client Groups missing from the console, showing only Default
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Article ID: 191332
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Updated On:
Products
Endpoint Protection
Issue/Introduction
The SEP management console now no longer shows the correct client groups. Only default shows. If we look at client details, it does show them in the right groups.
Environment
Release : 14.2x
Cause
Domain settings have a sub domain as administered instead of Default.
Resolution
In the Symantec Endpoint Protection Manager, browse under Admin, click on Domains.
Select Default in the middle column.
Click on Administer, and click Yes to administer it.
Go back to your client groups and they should be restored.