PAM Appliances not accessible after disabling serial port on the VM
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PAM Appliances not accessible after disabling serial port on the VM

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Article ID: 191330

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Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

After disabling the serial port on the PAM VM in ESX, the UI is not accessible.

Environment

Release : 3.2.2

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

A screen capture of the Summary page for the VM in ESX showed that the Compatibility field was set to ESX/ESXi 6.7.  PAM OVAs are set up for ESX/ESXi 4.0, and PAM has not been tested with anything else.  

Resolution

Changing the Compatibility field back to ESX/ESXi 4.0 resolved the problem.