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Article ID: 191328
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Issue/Introduction
When Service Desk Manager SOAP web services is being used, such as on an advanced availability application server which is not dedicated to only web services calls, then whenever Export is attempted, the export fails, subsequent Exports fail, and calls to web services start failing due to timeout:
Stopping and restarting Tomcat enables operations to resume; however, the issue may re-occur. The issue reoccurs whenever SOAP web services connects to slump before the local pdmweb slump entry exists.
Note: Other operations such as attaching a file to ticket may have the same effect as Export.
Environment
Release : 17.2
Component : SERVICE DESK MANAGER
Cause
The "load-on-startup" parameter is probably missing from the web.xml of the SERVICEDESK Tomcat (i.e. "CA SD Tomcat" returned by pdm_status).
To confirm that the SDM Soap Web Services connected to slump first, check slstat for the existence of an entry named "agent_intf_java".

If the 'load-on-startup' is missing, then the root cause is likely to be DE55158 which is fixed in 17.2 (RU9) and has been forward-ported to 17.3 RU1.