Date filters are not displaying correctly in Spanish
search cancel

Date filters are not displaying correctly in Spanish

book

Article ID: 191303

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

Date filters in the new UI do not display correctly if user language is set to Spanish.




STEPS TO REPRODUCE: 

1. Login into Clarity PPM with a user whose language is set to Spanish.
2. In the new UI, add a filter of date type in the Projects or Ideas module (for instance, Fecha de Finalizacion).
 
Expected results: The filter box is correctly displayed, showing the two calendar icons, allowing to enter values from/to.

Actual results: The filter box is displayed, showing the two calendar icons, allowing to enter values from/to.
In English, the "TO" text is displayed separating the two calendar icons/fields.
In Spanish, however, a wrong text,  "A LAS/S", is being displayed separating the two calendar icons. On top of that, the text is overlapping with the second calendar icon.

Environment

Clarity PPM 15.x

Cause

This has been reported as Defect DE55199

Resolution

Defect  DE55199 has been fixed by SE (Engineering) and will be available in Clarity 15.9 Release.