CA SPECTRUM AND CA SERVICE DESK MANAGER INTEGRATION
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CA SPECTRUM AND CA SERVICE DESK MANAGER INTEGRATION

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Article ID: 191233

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Updated On:

Products

CA Spectrum ServiceDesk DX NetOps

Issue/Introduction

We have implemented Spectrum 10.3.1 and SDM 17.2 in our environment.

We have integrated CA SDM and SPECTRUM earlier and it was working fine but suddenly the integration stopped and critical alerts are not getting logged on CA Service Desk Manager.

In the tomcat stdout.log we are seeing the following messages 

Apr 18, 2020 10:51:37.347 (http-nio-8080-exec-4) (SDIntegration) - SDServlet - create ticket failed

 

Apr 18, 2020 10:52:29.503 (http-nio-8080-exec-15) (SDIntegration) - SDServlet - create ticket failed

Environment

Release : 10.3

Component : Spectrum Core / SpectroSERVER

Cause

Error Type "SPECTRUM_PT" is not selected as "Default" template.

Resolution

The root cause is Error Type "SPECTRUM_PT" is not selected as "Default". Please set Error Type "SPECTRUM_PT"  as the default template.

Additional Information

Documentation below will outline the steps to set the default template. 

http://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-1/integrating/ca-service-desk-and-ca-spectrum/how-to-install-and-configure-the-integration/configure-the-ca-service-desk-manager-server/create-a-contact-service-desk-ticket-template-service-desk-web-services-policy-and-service-desk-notification-method.html