Full/Active scan command is rejected on SEP for Linux client
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Full/Active scan command is rejected on SEP for Linux client

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Article ID: 191181

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Updated On:

Products

Endpoint Protection

Issue/Introduction

You submitted Full/Active Scan command to SEP for Linux (on a Symantec Endpoint Protection Manager "Run a command on the group (computers) > Scan > Active Scan or Full Scan) but it is rejected.

Environment

Symantec Endpoint Protection Manager 14.2 RU2 and later

Cause

This is by designed behavior but there is no description on UI or help that indicate SEP for Linux client does not support Full/Active scan command.

Resolution

This issue is fixed in Symantec Endpoint Protection (SEP) 14.3 RU1. For information on how to obtain the latest build of Symantec Endpoint Protection, see Download the latest version of Symantec software here.

Workaround this limitation by selecting "Custom Scan" when commanding a Linux client scan from the SEPM:

A Custom Scan is run according to the administrator On-demand scan settings in the Virus and Spyware Protection Policy, and can be configured to run a scan identical to a full scan:

Additional Information

ESCRT-3338