Missing snmpcollector data for devices that are temporarily unreachable (not pollable)
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Missing snmpcollector data for devices that are temporarily unreachable (not pollable)

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Article ID: 191177

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Snmpcollector stops collecting data for devices that are temporarily unreachable if the snmpcollector profile is rediscovered  via the "Force Component Rediscovery" or  "Hours between rediscovery" when the device is not reachable. All subsequent rediscoveries after the device is online are successful but metrics are not collected

NOTES:
**The snmpcollector profile is displayed in good standing after the "Force Component Rediscovery" or  "Hours between rediscovery" task.
**If the "Reachability" QOS and Alarm are enabled, the snmpcollector stops collecting "Reachability" metrics and alarms are not generated.
**Deactivating/Activating the snmpcollector resolves the issue






Environment

Release : 9.2.0, 20.1, 20.3

Component : UIM - SNMPCOLLECTOR

Cause

This is known defect with snmpcollector 4.03

Resolution

Obtain the latest snmpcollector 4.04+ Hotfix from Support