ProxySG or Advanced Secure Gateway (ASG) is showing entitled under Licensing > Subscriptions for BCIS however the database is not being retrieved on first time database downloads.
Environment
Setting up new units for BCIS or migrating to BCIS for the first time. Existing units with BCIS databases that have already been downloaded are not affected during this maintenance window.
Cause
Backend servers that host the databases are undergoing maintenance.
Resolution
The outage for new units trying to download BCIS is due to migration/maintenance that is occurring on our back end servers. Currently, there is no work-around or fix. Before new BCIS downloads can occur, the servers must be back online in their entirety.
Maintenance should last no later than 6 PM Pacific Time. If not, then we will update the KB with our new ETA for availability.