CA CSM can not connect to supportservices.ca.com to obtain maintenance for products
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CA CSM can not connect to supportservices.ca.com to obtain maintenance for products

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Article ID: 191072

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Updated On:

Products

Mainframe Software Manager (Chorus Software Manager) CHORUS SOFTWARE MANAGER

Issue/Introduction

Using CSM to download product maintenance and CA RS files fails accessing https://supportservices.ca.com due to a bad ssl handshake.

Environment

Release : 6.0

Component : CAICCI-MVS

Cause

There was a change in the support portal where TLSv1 and TLSv1.1 were disabled, and this negatively impacted CSM.

Resolution

The solution to this CSM problem condition is to add the following two IJO statements in the CSM TC's .SAMPLIB(MSMLIB) member right under the IJO="-Xms128m -Xmx768m -Xss768m" statement:

IJO="$IJO -Dcom.ibm.jsse2.overrideDefaultTLS=true"

IJO="$IJO -Dsecurity.protocols=TLSv1.2"

You will need to bounce the CSM TC task after you make the edit.