Using CSM to download product maintenance and CA RS files fails accessing https://supportservices.ca.com due to a bad ssl handshake.
Environment
Release : 6.0
Component : CAICCI-MVS
Cause
There was a change in the support portal where TLSv1 and TLSv1.1 were disabled, and this negatively impacted CSM.
Resolution
The solution to this CSM problem condition is to add the following two IJO statements in the CSM TC's .SAMPLIB(MSMLIB) member right under the IJO="-Xms128m -Xmx768m -Xss768m" statement: