Data Aggregator Synchronization Failure
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Data Aggregator Synchronization Failure

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Article ID: 191064

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

After restarting the DA we see in status it is running, but it cannot synch in CAPC data sources

Environment

Dx NetOps Performance Management any version

Cause

Even though the dadaemon process is running, it is not responding.

Resolution

  • Stop the dadaemon service (service dadaemon stop)
  • Stop the activemq service (service activemq stop)
  • Rename the/opt/IMDataAggregator/apache-karaf/data To /opt/IMDataAggregator/apache-karaf/data.old
  • delete the file /opt/IMDataAggregator/apache-karaf/deploy/local-jms-broker.xml
  • Restart the dadaemon service (service dadaemon start)

 

Additional Information

To verify the DA is responding run this command on the DA

  • curl -kv -u ADMIN-USER http://YOUR-DA:8581/rest/dataaggregator

replace ADMIN-USER with an admin level user from PC console.

replace YOUR-DA with your DA