Some user accounts are, consistently, getting locked
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Article ID: 191047
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Updated On:
Products
Clarity PPM SaaS
Issue/Introduction
Some users in Clarity PPM when unlocked from admin side these were getting locked again 24 hours later. They checked whether there any process but could not find anything running in the background.
Environment
Release : 15.6.1
Component : CA PPM SAAS USERS, GROUPS, OBS ADMINISTRATION
Cause
The locked users were checked to see what time they became locked and by whom by checking the columns last_updated_date and last_updated_by in table cmn_sec_users. This was seen to be around 01:30 am everyday.
The following query was run to identify the process:
select * from bpm_run_processes where start_date >= to_date('14/05/2020 01:25:00', 'DD/MM/YYYY HH24:MI:SS') and end_date < to_date('14/05/2020 01:35:00', 'DD/MM/YYYY HH24:MI:SS') order by start_date desc
The custom process was identified, corrected and the problem resolved.