Tickets are being created in Service Now from Spectrum for a CI that is not present in Service Now
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Tickets are being created in Service Now from Spectrum for a CI that is not present in Service Now

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Article ID: 191041

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Updated On:

Products

CA Spectrum

Issue/Introduction

In the process of doing Integration between Spectrum and Service Now, tickets are being created in Service Now from Spectrum for a CI that is not present in Service Now.

Environment

Release : 10.4

Component : Spectrum Integrations with Service Now

Cause

The error received by Service Now is not in an out of the box expected format.

The following is the response that NIM is expecting when there is an error at ServiceNow end:

SOAP-ENV:Server
com.glide.processors.soap.SOAPProcessingException: Insert Aborted : Operation against file 'incident' was aborted by Business Rule 'CITest^fab334d51b341c10b0d811b6bc4bcb7d'. Business Rule Stack:CITest

Resolution

Configure the Service Now integration to use out of the box formats.