Unable to download patch from support.broadcom.com
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Article ID: 191038
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Updated On:
Products
CA Service Management - Service Desk Manager
Issue/Introduction
Sometimes, it seems that it is not possible to download a patch from the download center of support.broadcom.com.
For example, customer was trying to download solution SO12424 (Service Desk 17.2 Rollup Patch 7) which is documented as being available for download via this link:
However, the 3 download options (Add to Cart, Cloud icon, FTP icon) did not respond.
Environment
Release : 17.2
Component : CA SERVICE MANAGEMENT
Cause
The hypothesis is that the issue is related to the web browser type or the existence of out-dated information in the cache or cookies of Google Chrome.
Resolution
Use Google Chrome web browser and either:
1. Delete the cache and all cookies
OR
2. Use Google Chrome in incognito mode.
Then retry downloading the patch.
Additional Information
Do not attempt to use Internet Explorer to download patches.
Google Chrome is recommended.
If problems persist, please check firewall settings.