ITPAM login failed with error "The specified user ID, password, or token is invalid"
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ITPAM login failed with error "The specified user ID, password, or token is invalid"

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Article ID: 191037

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Updated On:

Products

CA Process Automation Base Process Automation Manager

Issue/Introduction

After entering the credentials in ITPAM login page,  got error:
"The specified user ID, password, or token is invalid"

c2o.log shows no error message.

Environment

Release : 4.3.X

Component: Process Automation

Cause

In EEM server, the "CA-Directory" service is in stopped state.

Resolution

After starting the "CA-Directory" service, able to login successfully.