CA Spectrum- Need to add IP Column in availability Reports in Jaspersoft
search cancel

CA Spectrum- Need to add IP Column in availability Reports in Jaspersoft

book

Article ID: 191019

calendar_today

Updated On:

Products

CA Spectrum

Issue/Introduction

Need to add IP column in our availability report.

Environment

Release : 10.4

Component : Spectrum Core / SpectroSERVER

Cause

Requirement as per business need.

Resolution

It is not possible to edit existing reports, so you will need to create an ad hoc report.

You can follow the below link for help.

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4/installing-and-upgrading/install-report-manager/cabi-jasperreports-server/how-to-run-reports-using-the-jasperreports-server.html#concept.dita_7869d1d3db2a6de8506be3311ec7408bd4adb2da_GenerateAdHocReports