PAM-CMN-0338 Error When Trying to Update RADIUS Device
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PAM-CMN-0338 Error When Trying to Update RADIUS Device

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Article ID: 190987

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After changing the IP address of the RADIUS server, the following error occurs when trying to update the device in PAM.

Cause

A RADIUS device cannot be updated while it is configured as a RADIUS server on the Configuration page.

Resolution

Go to Configuration > 3rd Party > RADIUS and TACACS+, select the RADIUS server which had the IP address, then select DELETE.

Go back to the device and update the IP address for the RADIUS device. The device will save and the following message will appear.


After updating the device's IP address, add it back in the RADIUS configuration page.

Additional Information

If you create a second RADIUS device and update the current RADIUS target application to use the second RADIUS device, the following error will occur.


How to Configure RADIUS or TACACS+ for Authentication:
https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/layer7-privileged-access-management/privileged-access-manager/3-4/implementing/configuring-your-server/authenticate-users-logging-in-to-the-server/how-to-configure-radius-or-tacacs-for-authentication.html

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