Not able to export or import jobs via WCC ECLI
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Not able to export or import jobs via WCC ECLI

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Article ID: 190986

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Updated On:

Products

CA Workload Automation AE - Business Agents (AutoSys) CA Workload Automation AE - System Agent (AutoSys) CA Workload Automation AE - Scheduler (AutoSys) Workload Automation Agent CA Workload Automation AE

Issue/Introduction

We are having problems with exporting or importing using WCC's ECLI.

The error we receive is this:

The command could not be executed. Command processing exception encountered.

Nothing changed on EEM also restarted iGateway and iTechPoz and issue persist.

 

Environment

Release : 11.3.6

Component : CA Workload Automation AE (AutoSys)

Cause

"Issue lies in user id and password for credentials

Resolution

- Update the password in credentials tab for problem user successfully with current password.

- Since users are default WCC users they need to 'update' passwords in credential tab whenever password changed