ICDx Collector for Email Security.Cloud not able to Connect
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ICDx Collector for Email Security.Cloud not able to Connect

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Article ID: 190968

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Updated On:

Products

ICDx

Issue/Introduction

ICDx Collector for Email Security.Cloud is not able to Connect. In the logs you find an entry similar to the following.

2020-05-08 13:00:31,253 [shutdown] ERROR com.symantec.lib.app.SimpleModule - Email Security.cloud Module - Terminating application with exit status 1 due to: Unrecoverable failed request: 401

Environment

Release : 1.4

Component : Email Security .cloud collector

Cause

A 401 response is an Authorization error. 

Resolution

Confirm the login credentials are correct for the Email Security.cloud portal. The ICDx Email Security .cloud collector uses credentials created in the ClientNet portal.

(NOTE: It is recommended to have a unique login for each process that connects to the service)