IM Install - Policy Server host name unreachable
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IM Install - Policy Server host name unreachable

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Article ID: 190813

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Updated On:

Products

CA Identity Manager CA Identity Suite

Issue/Introduction

During the CA Identity Manager (CA IM) install, there is an option to integrate with an existing CA SiteMinder Policy Server.



In some cases attempts to connect to the Policy Server result in an error:


"Policy Server Host Name Unreachable. Re-enter the Policy Server Host Name"

Environment

Release : 14.3

Component : IdentityMinder(Identity Manager)

Cause

During the installation of IDM with SSO/SiteMinder, the installer verifies the availability of the policy server on SSO's echo port, port 7. If port 7 is disabled, blocked or, unavailable for connections the installer will report the above error.

Resolution

The cause of this issue is often environmental.  To ensure that the install can complete successfully.

1. Turn off firewalls between CA Identity Manager (IDM) and CA SiteMinder (CA SSO), ensure that SSO Policy Server echo port 7 is open and available for IDM to connect.
2. Ensure that the SiteMinder Policy Server is running.
3. Ensure that both host machines are resolvable and contactable from each node.

Additional Information

It is possible to install Identity Manager and integrate with SiteMinder after the install is completed.