Cannot download logs.bin and getting error PAM-CM-4075
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Cannot download logs.bin and getting error PAM-CM-4075

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Article ID: 190805

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Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

PAM 3.3.2
When trying to download logs.bin file, it is throwing error
PAM-CM-4075: Error processing request. Please contact Administrator.

Environment

Release : 3.3

Component :

Cause

This can occur when one of the Log Levels setting is lost.
In the following sample the "CA PAM as SAML SP Log Level" is having a null value.


Resolution

You can select a Log Level from the drop-down menu and save to resolve this issue.
But there can be times when this is not possible as PAM is throwing error when you try to save.




Then the DB need to be updated directly to assign a loglevel.
Please raise a ticket with support to get help setting this value.

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