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Service Point does not display Catalog offerings and HTTP 400 Bad Request error appears in F12 Console tab

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Article ID: 190719

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Updated On:

Products

CA Service Management - Service Desk Manager ServiceDesk CA Service Catalog

Issue/Introduction

The following error appears in searchMS_debug.log:

Error while connecting with ES URL
Exception while getting next URL
com.ca.casm.exception.CasmBaseException: None of the provided Elastic Search Servers are reachable!


F12 Developer tool shows:

HTTP 400 Bad Request

Environment

Release : 17.2

Component : XFLOW INTERFACE FOR SDM

Cause

Elastic search service not running

Resolution

1. Log into the server where Search server is installed
2. Go to Windows Services
3. Start "CA Service Management Search Server" service