An error occurred formatting jJMS client metric namenull
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An error occurred formatting jJMS client metric namenull

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Article ID: 190672

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Updated On:

Products

CA Application Performance Management Agent (APM / Wily / Introscope) CA Application Performance Management (APM / Wily / Introscope) INTROSCOPE DX Application Performance Management

Issue/Introduction

5/11/20 04:27:24 PM EDT [ERROR] [IntroscopeAgent.Agent] Exception starting method tracer com.wily.introscope.agent.trace.frontend.jms.JMSFrontendTracer actual trace for com.sun.proxy.$Proxy370.onMessage

5/11/20 04:27:24 PM EDT [ERROR] [IntroscopeAgent.Agent] An error occurred formatting jms client metric namenull
########################################################################
#                                                                      
# Introscope AutoProbe and Agent Configuration                         
#                                                                      
# CA Wily Introscope(R) Version 10.5.2 Release 10.5.2.15
# Copyright (c) 2016 CA. All Rights Reserved.
# Introscope(R) is a registered trademark of CA.
########################################################################


Environment

Release : 10.5

Component : APM Agents

Cause

Caused by an invalid Frontend Backend Tracer and fixed with APM 10.5.2 HF#29 

Also included in APM 10.7 GA Version of the Agent

Resolution

Best practice is to upgrade to APM 10.7 for JVM supportability. 

Or Open a support case to obtain, APM10.5.2HF29_DE337981.zip (less recommend)