Identity Manager trying to remove (change/overwrite) ASuspend flag in CA Top Secret endpoint even though option disabled
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Identity Manager trying to remove (change/overwrite) ASuspend flag in CA Top Secret endpoint even though option disabled

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Article ID: 190595

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

We have an issue with Identity Manager trying to remove (change/overwrite) ASuspend flag in Top Secret endpoint even though option is disabled.


Current process:

CA Top Secret pushes information to Provisioning Server through real time LDS feed and Provisioning Server sends these updates to Identity Manager via inbound notifications.


After these updates in IDM, Identity Manager tries to send an update back (via Provisioning Server) to Top Secret to remove ASuspend flag in Top Secret though "Disable status propagations to accounts" is checked in the endpoint settings for Top Secret in Provisioning Manager.

 

How can these updates from Identity Manager to Top Secret be disabled/stopped? 

Cause

Top Secret was configured to replicate logs across environments. Even though status propagation is disabled in Production environment, it is not in lower environments. We have now disabled in lower environments as well and so far haven't noticed status propagation issues after disabling in all environments.

Resolution

Disable log replication in Top Secret.