search cancel

CA SYSVIEW V15.0 compatability with z/OS 2.4 - GSV3702E JES configuration module not found for JES2 version 2.4.

book

Article ID: 190570

calendar_today

Updated On:

Products

SYSVIEW Performance Management NXBRIDGE - SYSVIEW/ENDEVOR

Issue/Introduction

GSV3702E JES configuration module not found for JES2 version 2.4 meesage is received after upgrading to z/OS 2.4 and starting SYSVIEW r15.

Environment

Release : 15.0

Component : SYSVIEW

Cause

Upgrade of z/OS and JES means that the JES configuration module. needs to be re-assembled.

Resolution

See the USRM0004 member in the SYSVIEW SAMPJCL data set for instructions on how to create a temporary JES configuration module.

See below link for more details in r15

https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-mainframe-software/performance-and-storage/ca-sysview-performance-management/15-0/administering/library-members/cnm4blod-jes-configuration-members.html