search cancel

ISPF interface using the old release

book

Article ID: 190524

calendar_today

Updated On:

Products

OPS/MVS Event Management & Automation

Issue/Introduction

I recently tried to upgrade OPSMVS on a client system.  I did it dynamically, stopping OPSMAIN, adding the new load library via dynamic linklist, started OPSMAIN, and it came up with the new verision.  I logged off and back on so my TSO session would pick up the linklist change.  I got the new panels but got the following with these options:

Option 4.5.1 or 4.3         

               Incompatable subsystem

               OPS4305E OPSVIEW release 12.03.00 is incompatible with release 13.05.00 of subsystem OPSS                                                           

Option 4.13

               Incompatable subsystem

               OPS/MVS foreground modules are not the same release as the subsystem

I checked my logon proc for a STEPLIB or ISPLLIB that might be referencing the old load library but found nothing. 
However, I did find one library in the linklist that contained a module called OPSQLGN.  Could this be an OPSMVS module from some old release that is messing me up?

Environment

Release : 13.5

Component : OPS/MVS

Resolution

The customer tried to install OPS/MVS 13.5 in a 12.3 LPAR and was receiving errors so backed out 13.5 but still wants to use it and is receiving mixed release errors when accessing 13.5...After webex found that OPSAEX was in a linklist pointing to a 12.3 version of the module...