SEP Mobile closes approximately every three days on Android 10 devices.
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Article ID: 190515
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Updated On:
Products
Endpoint Protection Mobile
Issue/Introduction
Approximately every three days, some devices running SEP Mobile on Android 10 will report that SEP Mobile is closed.
Cause
Changes to Android 10 caused the OS to become more aggressive about shutting down background tasks. This includes SEP Mobile. While SEP Mobile uses several techniques to keep itself running in the background, these are less reliant on many devices with Android 10, most notably those that do not switch wifi networks very frequently.
Resolution
In most cases, the status can be cleared by having the user open the SEP Mobile app on their device and leave it on for a few minutes (usually five or less).
Alternatively, many users have reported that the following settings changes will also resolve the problem:
On the Android devcie, go to Settings
Locate and tap Device care
Tap Battery
Tap app power management
Tap Apps that won't put to sleep
Locate and select the SEP Mobile app
Additional Information
SEP Mobile uses network switches as a way of "waking up." For devices that stay in the same network for multiple days, this issue is more frequent. The SEP Mobile development team is aware of the changes to Android 10 and is evaluating how future versions of the app can better stay running in the background.