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IP Access Module does not show the correct access rights?

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Article ID: 190498

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Updated On:

Products

CA Identity Manager CA Identity Governance CA Identity Portal CA Identity Suite

Issue/Introduction

The CA Identity Manager (IM) Identity Portal (IP) does not display the correct (or any) current access rights when running a subordinate user search from the Access module.

Environment

Identified in release : 14.3 CP1

Component : CA IDENTITY SUITE (VIRTUAL APPLIANCE)

Cause

This is a programmatic issue.

Resolution

The cause of the problem has been identified as a coding issue relating to the Identity Portal scoping.  The issue occurs when a custom scope is created.  To overcome this issue, provide Everyone access to the Access module.  If everyone having access is an issue a hotfix can be applied to correct the issue.

Additional Information

Hot fix (HF-DE440531-20200508-0001.tgz.gpg) is available upon request from CA Broadcom Technical Support. 

 

NOTE: The fix needs to be applied on top of 14.3CP1 (and the Mandatory hot fix SS1205)