Proactive Notifications for CA PAM and CA PIM
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Proactive Notifications for CA PAM and CA PIM

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Article ID: 190490

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Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager - Server Control (PAMSC) CA Privileged Identity Management Endpoint (PIM)

Issue/Introduction

How can partners and customers get notification regarding any updates to our products?

Environment

Privileged Access Manager
PAM Server Control
Privileged Identity Manager

Cause

We have a defined process to signup for proactive notification for various software products. Having proactive notification set / enabled helps to get E-mail notification when ever there is a update with respect to the product selected for notification. 

Resolution

To sign up for proactive notifications, log into support.broadcom.com, click the bell in the upper right of the page, then click the settings icon.

In the next page, search for "privileged" and select which notifications to receive.

Additional Information

To find the current release and EOS notifications, please refer to the links below.

For PAM & PAMSC: https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/release-announcements/CA-Privileged-Access-Management-Release-and-Support-Lifecycle-Dates/5910
For PIM: https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/release-announcements/CA-Privileged-Identity-Manager-Release-and-Support-Lifecycle-Dates/5956