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Insights "There was an error on the server. Try again or contact site administrators" When running OOTB reports

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Article ID: 190421

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

When running OOTB (out of the box) reports, the following error appears:

Insights - There was an error on the server. Try again or contact site administrators
Error UID: 2a6dad67-6083-43f4-9d13-1ed475909787

Environment

Release : 17.2

Component : XFLOW INTERFACE FOR SDM

Cause

casm_dm datamart has not been created

Resolution

1. Install datamart using Service Management installation wizard
2. Run the std-load.bat file: 
https://techdocs.broadcom.com/content/broadcom/techdocs/us/en/ca-enterprise-software/business-management/ca-service-management/17-2/administering/administer-insights/aggregate-reports.html#concept.dita_e702497f663a7dce810e200e9d04d08b7e5e0f36_RuntheExtractTransferandLoadETLJob