Timeout value for downloading Access Log by using SyncAPI on Web Security Service(WSS)
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Article ID: 190386
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Updated On:
Products
Cloud Secure Web Gateway - Cloud SWG
Issue/Introduction
Access Log may not be collected due to a 500 error when collectiong the log by SyncAPI.
Environment
Web Security Service(WSS)
Cause
There is a case that Timeout is set for log reception, so please set the Timeout value to over 15 minutes(example:915 sec) and try again.
If you still fails, please contact Technical Support.Support information is located at: https://support.broadcom.com/security.
Resolution
[Command Sample]
wget -T915 --no-check-certificate --server-response '--header=X-APIUsername: API Username' '--header=X-APIPassword: API Password' -o log.txt -O logs.zip 'https://portal.threatpulse.com/reportpod/logs/sync?startDate=XXXXXXXXXXXXX&endDate=0&token=none'
Feedback
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Yes
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No