search cancel

Security error received when activating CA Common Services for z/OS r14.1 in a z/OS 2.4 environment

book

Article ID: 190265

calendar_today

Updated On:

Products

CIS COMMON SERVICES FOR Z/OS 90S SERVICES DATABASE MANAGEMENT SOLUTIONS FOR DB2 FOR Z/OS COMMON PRODUCT SERVICES COMPONENT Common Services CA ECOMETER SERVER COMPONENT FOC Easytrieve Report Generator for Common Services INFOCAI MAINTENANCE IPC UNICENTER JCLCHECK COMMON COMPONENT LDAP SERVER FOR Z/OS Mainframe VM Product Manager CHORUS SOFTWARE MANAGER CA ON DEMAND PORTAL CA Service Desk Manager - Unified Self Service PAM CLIENT FOR LINUX ON MAINFRAME MAINFRAME CONNECTOR FOR LINUX ON MAINFRAME GRAPHICAL MANAGEMENT INTERFACE WEB ADMINISTRATOR FOR TOP SECRET Xpertware MF - MISC OLD CODES SERVICE ASSURE GENERIC UNISERVICE FOR CICS GENERIC UNISERVICE II Output Management Web Viewer

Issue/Introduction

Although SO08282 is applied for z/OS 2.4 compatibility with r 14.1 of Common Services receives a RACF security error when started.
The message received is ICH409I 073-008 ABEND DURING RACF PROCESSING

Environment

Release : 14.1 of Common Services for z/OS

Component : CAIRIM

Cause

SO08282 was applied for z/OS 2.4 compatibility but the z/OS 2.3 compatibility maintenance was not applied 

Resolution

Although the necessary maintenance was applied for z/OS 2.4, the necessary fixes for z/OS 2.3 were not applied. The problem was resolved by applying the z/OS 2.3 maintenance for CCS390