search cancel

Is Clarity PPM compatible/supported with RHEL 8.x?

book

Article ID: 190230

calendar_today

Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Are the following versions of Clarity PPM compatible/supported with RHEL / Redhat 8.x?

  • 15.7.1
  • 15.8.0
  • 15.8.1
  • 15.9.2

Environment

Release : All Supported Releases

Component : CA PPM APPLICATION

Resolution

  • The latest certified release for the versions mentioned above is Red Hat 7u6
  • There is no ETA regarding on whether Redhat 8.x will be certified at this time
  • The certification information for Clarity PPM is located at: Hardware and Software Compatibility Specifications