DataPower metrics are not visible for some of the appliances.
book
Article ID: 190109
calendar_today
Updated On:
Products
CA Application Performance Management Agent (APM / Wily / Introscope)
CA Application Performance Management (APM / Wily / Introscope)
INTROSCOPE
DX Application Performance Management
Issue/Introduction
Not seeing any transaction related data for many of the DataPower appliances
Environment
Release : 10.7.0
Component : APM Agents Datapower Field Extension
Cause
Incorrect credentials on the DataPower Appliances
Resolution
Looks like there was an issue from the appliance end which was fixed by changing the password.
Can see the metrics now.
Feedback
thumb_up
Yes
thumb_down
No