The fetchmsg probe sometimes regenerates old alarm messages that were already processed.
Environment
Release: UIM v9.0.2 or higher Component : UIM - FETCHMSG fetchmsg, any version.
Cause
- scalability, need for fine-tuning the configuration/message profiles
Resolution
Steps taken to resolve the issue of alarm regeneration by the fetchmsg probe:
'paring down'/reducing of the number of profiles
Only messages with severity >= specifies the minimum severity level of the messages that are retrieved for monitoring. The value must be between 0 to 99, where 99 is the most severe. You can also override this setting during a specific profile configuration. Default: 0 The customer used >=60 to override any profiles that needed more specific message configuration thereby limiting the number of message processed per minute which seemed to be causing old alarms to be generated. After fine-tuning the probe profiles, the issue did not occur.