Users Unable to Access Application
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Users Unable to Access Application

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Article ID: 189875

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Updated On:

Products

CA Single Sign On Secure Proxy Server (SiteMinder) CA Single Sign On Agents (SiteMinder) CA Single Sign On SOA Security Manager (SiteMinder) SITEMINDER

Issue/Introduction

Test users are unable to log in to the NewVeep application.  After entering correct credentials, they are taken back to the login page rather than the application.

Environment

Release : 12.8

Component : SITEMINDER -WEB AGENT FOR IIS

Cause

The application was being protected by an unexpected realm rather than the one intended to protect and allow access for this application, resulting in all users being denied access to the application.

Resolution

Assigning a different AgentName to the unexpected realm allowed the intended realm to protect and allow access to the application.