PAM Client getting error jxbrowser-chormium32.exe errors during logon "The instruction at 0x0000000001F5DD1D referenced memory at 0x0000000000000008. This memory could not be read"
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PAM Client getting error jxbrowser-chormium32.exe errors during logon "The instruction at 0x0000000001F5DD1D referenced memory at 0x0000000000000008. This memory could not be read"

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Article ID: 189818

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Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

PAM Client jxbrowser errors when opening PAM and logging in.
The full error message is as follows:"The instruction at 0x0000000001F5DD1D referenced memory at 0x0000000000000008. This memory could not be read". 
Have uninstalled the client from C:\Program Files(x86) to C:\Users\NTID\PAM CLIENT and the issue still persists, even as running as admin. 
Looks like a null pointer exception is happening at the end of the logs. 


Environment

Release : 3.2

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

PAM Client temp folder is corrupted

Resolution

After clearing the temp folder and reinstalling, the issue no longer occurs.

Steps:

1) Close PAM Client and check in windows task manager if have no other pam client process yet in the task list. If have kill them;
2) Before open PAM Client go to temp folder (from the machine that you provided the logs C:\Users\<username>\temp\) and delete the content;
3) Test again if works
4) If problem persists uninstall PAM Client from Windows Control Panel\Programs\Programs and Features confirm that folders were totally removed 
5) After the software is totally uninstalled go to htps://<url-pam-server>  and under PAM Client select the Plataform Windows and click Download. Please, take note where the file CAPAMClientInstall_Vn.n.n.exe is saved (make sure has no other files with this name in machine).
6) Run the installation (if possible as administrator)
7) After installation finishes will show first the "update is required" Please, take note of Current Version and New version.
8) Test again.
9) If problem persists, please, open a support case providing logs.log from PAM Client