Discrepancy between polled interface metrics on same device but different CA PM instances
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Article ID: 189747
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Updated On:
Products
CA Infrastructure ManagementCA Performance Management - Usage and AdministrationDX NetOps
Issue/Introduction
We have two instances of CA PM in our environment, a legacy instance, version 2.8.0.171 which we are trying to decommission and a new instance, version 3.7.9.813. There are a few CMTS devices that have been discovered on both these instances which show a much higher max interface utilization on the legacy instance as compared to the new instance on the same interface. This discrepancy is of concern to the device owners. Any assistance in investigating this is much appreciated.
Environment
Differing versions of CAPM
Cause
A difference in vendor certs
Resolution
Whenever there is a big difference in versions in CAPM you should compare the backing vendor certs for the metric in question. Differing versions of CAPM, could have differences in the vendor cert expressions / calculations which could account for differing values seen when an environment in "double polled". Also, in an environment that is "double polled" with two separate instances of CAPM you cannot assume that devices are being polled at the same time by both instances. Differences in polling can also account for differing poll values when reviewing two difference instances