search cancel

Clarity PPM - Can I use an older version of OWB after a Clarity Upgrade?

book

Article ID: 189713

calendar_today

Updated On:

Products

Clarity PPM On Premise Clarity PPM SaaS

Issue/Introduction

I have upgraded Clarity, can I still continue to use the previous version of Open Workbench (OWB)?

Environment

Release : 15.8

Component : CA PPM APPLICATION

Resolution

When viewing the OWB version number, you may notice that various releases of Clarity use OWB 2.1.2. There is a different aspect of the version number that you can view if you open OWB and got to "Help" and "About". This other version number only matches a specific version of Clarity.

It is not recommended, nor supported, to use a mismatching version of OWB. The OWB version in the Help/About should match the version of Clarity that you are connecting to.